On Tuesday 27th February Magento released a new security patch SUPEE-10570.

SUPEE 10570 is made up of Magento Commerce 1.14.3.8 and Open Source 1.9.3.8 . The security patch contains multiple security enhancements that help close remote code execution, cross-site scripting and other issues.

Patches and upgrades are available for the following Magento Versions:

  • Magento commerce 1.9.0.0-1.14.3.7: SUPEE-10570 or upgrade to Magento Commerce 1.14.3.8
  • Magento open source 1.5.0.0-1.9.3.7: SUPEE-10570 or upgrade to Magento open source 1.9.3.8

F0r full details of SUPEE- 10570, please click here.

If you require any further information regarding this patch update or assistance with installing – please get in touch with one of our team on 0113 833 04110207 078 9084 or send us an email.